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การสร้างเวบ็ ด้วยโปรแกรม Macromedia Dreamweaver 8 
 

Macromedia Dreamweaver 8  เป็นอีกโปรแกรมหน่ึง ท่ีมีการออกแบบ มาเพื่อท่ีจะใชใ้นการจดัการกบั
เอกสารท่ีใชส้ าหรับ การสร้างเวบ็เพจ  ซ่ึงในสมยัก่อนหากจะมี การสร้างเวบ็เพจ ข้ึนแต่ละเวบ็เพจนั้น ตอ้งให้ผูท่ี้
มีความรู้ในภาษา HTML มาเขียนรหสัค าสั่ง (Code) ให้ แต่ในปัจจุบนั โปรแกรม Macromedia Dreamweaver 
8  สามารถท่ีจะสร้างรหสัค าสั่งให้กบัผูใ้ชโ้ดยอตัโนมติั  ซ่ึงผูใ้ชไ้ม่จ  าเป็นตอ้งมีความรู้ดา้นของภาษา HTML 
เน่ืองจากโปรแกรม Macromedia Dreamweaver 8 นั้นจะมีลกัษณะ การท างานท่ีคลา้ยๆ กบัโปรแกรมพิมพ์
เอกสารท่ีเราเคยใช้และรู้จักกันดี  ซ่ึงจะมีเคร่ืองมือและแถบค าสั่งให้เราเลือกใช้ได้ เหมือนกับ Word 
Processor  จึงช่วยใหส้ามารถเวบ็เพจดว้ยความสะดวก และรวดเร็ว  

 
จุดเด่นของโปรแกรม  Macromedia Dreamweaver 8  

1. โปรแกรมจะท าการแปลงรหสัใหเ้ป็นภาษา HTML โดยอตัโนมติัดงันั้น ผูใ้ชท่ี้ไม่มีความรู้ ดา้นน้ีก็
สามารถท าได ้ 

2. มีแถบเคร่ืองมือ หรือแถบค าสั่ง ท่ีใชใ้นการควบคุมการท างาน แบ่งออกเป็นหมวดหมู่จึงช่วยในการ
ท างานท่ีดีข้ึน และรวดเร็วยิง่ข้ึน  

3. สนบัสนุนเวบ็เพจท่ีเป็นภาษาไทยไดดี้  
4. มีคุณสมบติัท่ีสามารถจดัการกบัรูปภาพเคล่ือนไหว โดยไม่ตอ้งอาศยั Plugin  
5. สามารถเรียกใชต้ารางจากภายนอก โดยการอิมพอร์ทจาก Text File  
6. เป็นโปรแกรมท่ีสามารถสนบัสนุนการใชง้าน CSS (Cadcading Style Sheet)  
7. มีความสามารถในการท า Drop Down Menu  รวมไปถึงการท าใหรู้ปภาพเปล่ียนเม่ือน าเมาส์ไปช้ี เป็น

ตน้  
 
ความสามารถของ Macromedia Dreamweaver 8  

 สร้างเวบ็เพจภาษาไทย  
 รู้จกัฟังกช์ัน่ต่าง ๆ ของ Macromedia 

Dreamweaver  

 
 

http://www.metalata.com/thailand/th/Web-Site-Design/Learning-Dreamweaver.html
http://www.metalata.com/thailand/th/Web-Site-Design/Learning-Dreamweaver-1.html
http://www.metalata.com/thailand/th/Web-Site-Design/Learning-Dreamweaver-1.html
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การก าหนดค่า เพือ่ใช้ในการสร้างเวบ็เพจ ภาษาไทย 
โปรแกรม Macromedia Dreamweaver 8 มีการเขียนข้ึนมา เพื่อความสะดวกสบาย ในการสร้างเวบ็เพจ 

เน่ืองจากมีวิธีการใชท่ี้เหมือนกบั โปรแกรม Microsoft Office มีเมนูต่างๆ ให้ผูใ้ชเ้ลือกใชจ้ากนั้น โปรแกรมจะ
ท าการแปลงใหเ้ป็น ภาษา HTML ซ่ึงเป็นภาษาในการเขียนเวบ็เพจ ใหเ้องโดยอตัโนมติั 

โปรแกรม Macromedia Dreamweaver 8 นั้นถูกออกแบบมา ให้ใชไ้ดก้บัเวบ็เพจทุกภาษา และสามารถท่ี
จะเลือกใช้ฟอนต์ ไดต้ามท่ีมีในระบบปฏิบติัการ ซ่ึง โปรแกรม Macromedia Dreamweaver 8 จะมีวิธีในการ
เขา้รหัสท่ีเป็นตวัอกัษรแบบมาตรฐานเท่านั้น คือ (Unicode) ซ่ึงจะท าให้มีความสะดวกสบายยิ่งข้ึน ท่ีไม่ตอ้ง
ติดตั้ งโปรแกรมเพิ่มเติมเหมือนกับเวอร์ชั่นเก่าๆ แต่ในการท่ีจะใช้กับภาษาอะไร ต้องมีการก าหนดรหัส 
(Encoding) ใหก้บัโปรแกรมดว้ยเพื่อท่ีจะไดไ้ม่มีปัญหาเกิดข้ึนภายหลงั 

เน่ืองจากภาษาไทยนั้น มีตวัอกัษร ท่ีค่อนขา้งจะละเอียดอ่อนมาก จึงท าใหเ้กิดปัญหาบางคร้ัง จะอ่าน
ภาษาไทยไม่ได ้ดงันั้น ก่อนท่ีจะ ลงมือในการสร้างเวบ็เพจ ดว้ยโปรแกรม Macromedia Dreamweaver 8 นั้น
ตอ้งมีการก าหนดรหสั (Encoding) เพื่อใหเ้วบ็เพจนั้นสามารถอ่าน ภาษาไทยได ้ซ่ึงมีวธีิ ในการท่ีจะก าหนด
เพื่อให ้Macromedia Dreamweaver 8 อ่านภาษาไทยไดด้งัน้ี 

 เลือกค าสั่งท่ีเมนูบาโดยเลือก Modify จากนั้นเลือก Page Properties (หรือสามารถเลือกไดท่ี้ปุ่ม Page 
Properties ท่ีอยูบ่นพาแนล Properties Inspector)  

 จากนั้นใหเ้ลือกท่ีหมวดของ Title/Encoding  
 ในช่อง Encoding นั้นใหเ้ลือกท่ี  Thai (Windows)  
 จากนั้นคลิก OK  
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รู้จักฟังก์ช่ันต่าง ๆ ของ Macromedia Dreamweaver  
ส าหรับโปรแกรม Macromedia Dreamweaver เป็น โปรแกรมเขียนเวบ็ ท่ีออกแบบมาเพื่อ ช่วยจดัการกบั 

เวบ็เพจ โดยผูใ้ชไ้ม่จ  าเป็นตอ้งมีความรู้ ในภาษา HTML ซ่ึงเป็นภาษาส าหรับสร้างเวบ็เพจ โดยตรง ดงันั้น 
โปรแกรม Macromedia Dreamweaver  จึงมีฟังกช์ัน่ต่างๆ มากมายซ่ึงแต่ละ ฟังกช์ัน่ก็จะ แสดงผลในลกัษณะ
ของ วนิโดวส์ (WINDOWS) หรือแถบค าสั่ง (PALETTE) ตวัอยา่งของ ฟังกช์ัน่ เช่น (BEHAVIOR) เป็น ฟังกช์ัน่
ส าหรับใชใ้นการควบคุม การใชส้คริปตต่์างๆ เป็นตน้ ในการท่ีจะเลือกใชฟั้งกช์ัน่ ผูใ้ชต้อ้งท าความเขา้ใจ และ
เรียนรู้วธีิในการควบคุมการท างาน ของฟังกช์ัน่ต่างๆ ให้เขา้ใจเสียก่อน และวธีิเรียกใชฟั้งกช์ัน่ต่างๆ ของ
โปรแกรม Macromedia Dreamweaver ก็สามารถท าไดด้งัน้ี เลือกค าสั่งท่ีเมนูบาโดยคลิกเลือกเมนู Window ก็จะ
ปรากฏ รายการของค าสั่งควบคุม หรือฟังกช์ัน่ต่างๆ ใหเ้ลือก 

ส าหรับฟังกช์ัน่ ท่ีเป็นมาตรฐานในการ ท างานกบัโปรแกรม Macromedia Dreamweaver ท่ีมีการใช ้งาน
บ่อยๆ ก็มีอยู ่3 ฟังกช์ัน่ ไดแ้ก่ 

 ฟังกช์ัน่ Insert จะเป็นฟังกช์ัน่ท่ีใชส้ าหรับควบคุมเก่ียวกบัวตัถุต่างๆ เช่น เลเยอร์, รูปภาพ ซ่ึงแถบ
เคร่ืองมือน้ีจะประกอบไปดว้ย ชุดเคร่ืองมือต่างๆ คือ Characters , Common, Form, Frames, head, 
Invisible  

 ฟังกช์ัน่ Properties เป็นฟังกช์ัน่ลกัษณะต่างๆ เช่น ใชใ้นการก าหนดค่าของขอ้ความในเวบ็ สีของ
ตวัหนงัสือ รูปภาพ ตาราง เป็นตน้  

 ฟังกช์ัน่ Launcher เป็นฟังกช์ัน่ส าหรับใชใ้นการจดัการหรือควบคุมในส่วนของ สคริปต ์(Behaviors)  
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วธีิ เซ็ตให้ โปรแกรม Macromedia Dreamweaver 8 เปิดขึน้มาเป็น ภาษาไทย 
1.เขา้ไปท่ี Edit->Preferences ดงัรูป (หรือกด crl+u)  
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2.เลือก NEW Document แลว้เปล่ีนค่าต่างๆ ใหเ้ป็น ดงั  

 
 
ค าส่ังพืน้ฐานทีค่วรทราบในการเร่ิมสร้างเวบ็เพจ  
  การก าหนดต าแหน่งท่ีเก็บเวบ็ไซต ์ค าสั่งในการสร้าง เปิด บนัทึกเวบ็ไซต ์ฯลฯ 
 
การเร่ิมใช้งานโปรแกรม Dreamweaver 8    
  เม่ือเขา้สู่โปรแกรม Dreamweaver 8• จะปรากฏกรอบ Workspace Setup ดงัรูป ใหค้ลิกเลือก 
Designer  แลว้คลิก OK เพื่อเขา้สู่หนา้จอการออกแบบของโปรแกรม Macromedia Dreamweaver 8  
  

 
  



 6 

  จากนั้นจะปรากฎหนา้จอ Start Page ซ่ึงเป็นเคร่ืองมือส าหรับเร่ิมตน้การท างาน  โดยตวัเลือกจะแบ่งเป็น 
3 กลุ่มดงัรูป ส าหรับการสร้างเวบ็เพจเปล่าแบบพื้นฐาน ใหเ้ลือกกลุ่ม Create New แลว้คลิกท่ี HTML 

 

 
 
ส่วนประกอบของโปรแกรม Dreamweaver 8  
   

 

 

 
 

 แถบช่ือเร่ือง (Title Bar) แสดงช่ือแฟ้มขอ้มูลท่ีก าลงัใชง้านอยู ่ 
 แถบค าส่ัง (Menu Bar) เป็นส่วนท่ีเก็บค าสั่งต่าง ๆ ท่ีใชง้านในโปรแกรม Dreamweaver 8  
 แถบ Document Tool Bar เป็นส่วนท่ีใชใ้นการจดัการกบัเวบ็เพจ ณ ขณะนั้น เช่นการเปล่ียนมุมมองใน

การดูหนา้เวบ็เพจ  
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 แถบ Insert Bar เป็นกลุ่มเคร่ืองมือท่ีใชส้ร้างองคป์ระกอบต่าง ๆ ในเวบ็เพจ ซ่ึงประกอบดว้ยชุด
เคร่ืองมือ 8 ชุดดว้ยกนั  

 พืน้ทีอ่อกแบบ (Document Window) เป็นส่วนท่ีใชส้ าหรับใส่เน้ือหาและจดัองคป์ระกอบของเวบ็
เพจ โดยประกอบดว้ยมุมมองการท างาน 3 รูปแบบดว้ยกนัคือ Design, Code และ Code and Design  

 แถบสถานะ (Status Bar) เป็นส่วนท่ีแสดงสถานะของการใชง้านโปรแกรม ณ ขณะนั้น หนา้ต่าง 
Properties เป็นส่วนของค าสั่งท่ีใชใ้นการก าหนดคุณสมบติัขององคป์ระกอบต่าง ๆ ท่ีเราตอ้งการ
เปล่ียนแปลงหรือตกแต่ง  

 Panel Group เป็นกลุ่มของแผงควบคุม ท่ีใชแ้ทนค าสั่งและติดต่อกบัฐานขอ้มูล  
 
มุมมองต่าง ๆ ของ Document Windows  
  ในการออกแบบหนา้เวบ็เพจดว้ยโปรแกรม Dreamweaver 8 เราสามารถเลือกรูปแบบหรือมุมมองของหนา้ต่าง
เวบ็เพจได ้3 รูปแบบดว้ยกนัคือ  
   

   
  Show Code View    ใชแ้สดงหนา้จอออกแบบเป็นภาษา HTML 
   

   
  Show Code and Design View   ใชแ้สดงหนา้จอออกแบบเป็นภาษา HTML  และหนา้จอออกแบบจริง 
   

   
  Show Design View   ใชแ้สดงหนา้จอออกแบบเป็นหนา้จอออกแบบจริง 
 
การซ่อนและแสดงเคร่ืองมือออกแบบ  
  ในการออกแบบเวบ็เพจนั้น บางคร้ังตอ้งการใชเ้คร่ืองมือเพิ่มเติมเพื่อใชใ้นการออกแบบ แต่บางคร้ังก็
ตอ้งการซ่อนเคร่ืองมือต่าง ๆ ไวช้ัว่ขณะเพื่อดูหนา้เวบ็เพจท่ีออกแบบไวใ้หช้ดัเจน การซ่อนและแสดงเคร่ืองมือ
ออกแบบในโปรแกรม Dreamweaver 8 สามารถท าไดห้ลายวธีิดว้ยกนั ดงัน้ีคือ  
  วธีิที ่1 โดยการคลิกท่ีค าสั่ง Windows แลว้คลิกค าสั่งท่ีตอ้งการใชง้าน  
  วธีิที ่2 โดยการคลิกท่ีปุ่มลูกศรเล็ก ๆ หนา้แถบ Panel  
  วธีิที ่3 กดแป้นพิมพ ์<F4> เพื่อซ่อนหรือแสดงเคร่ืองมือทั้งหมด  
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การก าหนดโฟลเดอร์เพือ่เกบ็เวบ็ไซต์ทีส่ร้างใหม่  
  การเร่ิมตน้สร้างเวบ็ไซตใ์หม่ในโปรแกรม Dreamweaver 8 จะตอ้งเร่ิมตน้จากการตั้งช่ือเวบ็ไซต ์และ
ก าหนดต าแหน่ง เช่น ไดร์ฟ และโฟลเดอร์ ท่ีจะใชเ้ก็บไฟลต่์าง ๆ ของเวบ็ไซตท่ี์เราจะออกแบบ ซ่ึงท าไดต้าม
ขั้นตอนดงัน้ีคือ  

1. คลิกค าสั่ง Site>New Site…  
2. จะปรากฏกรอบ Site Definition ข้ึนมา ใหพ้ิมพช่ื์อเวบ็ไซตท่ี์ตอ้งการ แลว้คลิกปุ่ม Next  
3. ใหค้ลิกเลือก No, I do not want…….. แลว้คลิกปุ่ม Next  
4. ระบุช่ือไดร์ฟและโฟลเดอร์ท่ีจะใชเ้ก็บขอ้มูลของเวบ็ไซตท่ี์จะท าการออกแบบ จากนั้นคลิกปุ่ม Next  
5. คลิกท่ีช่อง How do you connect to your remote server ? แลว้คลิกตวัเลือก None จากนั้นใหค้ลิกท่ีปุ่ม 

Next  
6. จะแสดงกรอบให้เห็นวา่ไดก้ าหนดเวบ็ไซตใ์หม่เป็นท่ีเรียบร้อยแลว้ คลิกท่ีปุ่ม Done เพื่อเร่ิมตน้การ

ออกแบบเวบ็เพจ  
7. จะปรากฏช่ือของเวบ็ไซต ์พร้อมทั้งต าแหน่งท่ีเก็บเวบ็ไซต ์แสดงไวใ้น Panel Group  
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การสร้างหน้าเวบ็เพจใหม่  
การสร้างเวบ็เพจใหม่ สามารถท าไดโ้ดย  

1. คลิกค าสั่ง File>New... ท่ีแถบเมนู  
2. จะปรากฎกรอบ New Document ข้ึนมา โดยคลิกท่ีตวัเลือก Basic page ในช่อง Category  
3. คลิกตวัเลือก HTML ท่ีช่อง Basic page  
4. คลิกปุ่ม Create 

  

 

 
 
การก าหนดคุณสมบัติพืน้ฐานของเวบ็เพจ  
  ก่อนการออกแบบเวบ็เพจทุกคร้ัง ควรเร่ิมจากการก าหนดคุณสมบติัพื้นฐาน เช่น ช่ือเวบ็เพจ (Title) สี
พื้น (Background color) สีของขอ้ความ (Text color) เป็นตน้ Page Propertiesโดยสามารถก าหนดไดด้ว้ยค าสั่ง 
Modify  
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1. การก าหนดลกัษณะการแสดงผล (Appearance)  
Appearance เป็นคุณสมบติัทัว่ไป ในการแสดงผลของหนา้เวบ็เพจ มีรายละเอียดดงัน้ีคือ  

 

 
 

 Page font รูปแบบตวัอกัษร  
 Size ขนาดตวัอกัษร  
 Text color สีของขอ้ความทัว่ไป  
 Background color สีพื้นหลงัของหนา้เวบ็เพจ  
 Background image ภาพฉากหลงัของหนา้เวบ็เพจ  
 Repeat วธีิแสดงภาพฉากหลงัแบบซ ้ า ๆ  
 Left margin ระยะของดา้นซ้ายของหนา้เวบ็เพจ  
 Right margin ระยะของดา้นขวาของหนา้เวบ็เพจ  
 Top margin ระยะของดา้นบนของหนา้เวบ็เพจ  
 Bottom margin ระยะของดา้นล่างของหนา้เวบ็เพจ  
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2. การก าหนดลกัษณะข้อความหัวเร่ืองและภาษา (Title/Encoding) 
Title/Encoding เป็นการก าหนดช่ือและภาษาท่ีใชข้องเวบ็เพจ มีรายละเอียดดงัน้ีคือ  

 

 
 
การบันทกึ (Save) เวบ็เพจ  
  ไฟลเ์วบ็เพจของ Dreamweaver 8 ถา้ยงัไม่ไดบ้นัทึก (Save) ขอ้มูลท่ีท าการแกไ้ข จะสังเกตไดจ้ากบน
แถบช่ือเร่ือง (Title Bar) จะมีเคร่ืองหมาย * ปรากฏอยูท่า้ยช่ือไฟล ์ซ่ึงเป็นเคร่ืองหมายเตือนวา่ยงัไม่ไดบ้นัทึก 
(Save) ขอ้มูลของไฟลน์ั้น ไฟลข์อ้มูลของ Dreamweaver 8 จะถูกจดัเก็บใหเ้ป็นไฟลป์ระเภท html ใหอ้ตัโนมติั 
ค าสั่งท่ีใชใ้นการจดัเก็บขอ้มูล สามารถเลือกใชไ้ดด้งัน้ีคือ  

o File>Save… จดัเก็บไฟลโ์ดยใชช่ื้อเดิม  
o File>Save As… จดัเก็บไฟลโ์ดยใชช่ื้อใหม่  
o File>Save as Template… จดัเก็บเป็นไฟลเ์ทมเพลต  
o File>Save to Remote Server จดัเก็บไวท่ี้ Remote Server  
o File>Save All จดัเก็บทุกไฟลท่ี์เปิดใชง้านอยู ่ 
o นอกจากน้ียงัสามารถใชแ้ป้นพิมพ ์<Ctrl>+<S> แทนการใชค้  าสั่ง File>Save… หรือ File>Save 

As… ได ้ 
 

การดูผลการออบแบบบนบราวเซอร์  
  การออกแบบเวบ็เพจดว้ยโปรแกรม Dreamweaver 8 ผูอ้อกแบบควรท าการตรวจสอบการแสดงผลท่ีเวบ็
บราวเซอร์ (Web Browser) ดว้ย เพราะการแสดงผลบางอยา่งไม่สามารถจะแสดงผลใน Dreamweaver 8 ได ้
ส าหรับการดูผลท่ีเวบ็บราวเซอร์ (Browser) ท าไดด้งัน้ีคือ  

 คลิกค าสั่ง File>Preview in Browser>iexplorer (หรือคลิกแป้นพิมพ ์<F12>)  
 จะปรากฏหนา้ของเวบ็เพจในเวบ็บราวเซอร์ (Web Browser)  
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การเปิด (Open) ขึน้มาแก้ไข  
เวบ็เพจท่ีไดอ้อกแบบยงัไม่เสร็จหรือตอ้งการท าการแกไ้ขใหม่ สามารถเปิดเวบ็เพจนั้น ๆ ข้ึนมาแกไ้ขได ้ตาม
ขั้นตอนดงัน้ี คือ  

1. เรียกใชง้านในส่วนของ Group Panel จากนั้นใหค้ลิกเลือกช่ือของเวบ็ไซตท่ี์ตอ้งการแกไ้ขข้ึนมา  
2. ดบัเบิลคลิกช่ือไฟลป์ระเภท htm หรือ html ท่ีตอ้งการแกไ้ข  
3. ไฟลท่ี์ตอ้งการแกไ้ขจะปรากฏข้ึนมา  

  

 

 
 
การแทรกข้อความบนหน้าเว็บเพจ  
  การแทรกขอ้ความ และอกัขระพิเศษ และการจดัรูปแบบขอ้ความ 
 
การใส่ Title  
  หวัเร่ืองหรือไตเติล (Title) ของเวบ็เพจ มีความส าคญัมาก เพราะเป็นขอ้ความท่ีแสดงบนบราวเซอร์
เพื่อใหผู้เ้ขา้ชมเวบ็ไซตเ์ขา้ใจวา่เน้ือหาในหนา้เวบ็เพจนั้นเก่ียวกบัเร่ืองใด นอกจากน้ียงัเป็นขอ้มูลส าคญัท่ี Search 
Engine ใชค้น้หาเวบ็เพจอีกดว้ย  
การใส่หวัเร่ืองของเวบ็เพจสามารถท าได ้2 วธีิดงัน้ีคือ  
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การใส่ข้อความบนหน้าเวบ็  
การแทรกขอ้ความในหนา้เวบ็เพจ ผูอ้อกแบบเพียงแต่พิมพข์อ้ความท่ีตอ้งการลงไป หรืออาจจะคดัลอก (Copy) 
ขอ้ความท่ีพิมพไ์วเ้รียบร้อยแลว้จากไฟลอ่ื์นมาใชก้็ได ้ 
  1. การพมิพ์ข้อความในหน้าเวบ็เพจ  
  การพิมพข์อ้ความในหนา้เวบ็เพจสามารถท าไดง่้าย โดยพิมพข์อ้ความท่ีตอ้งการ เม่ือตอ้งการข้ึนบรรทดั
ใหม่ใหก้ดแป้นพิมพ ์หรือกดแป้นพิมพ ์พร้อมกบั ในกรณีท่ีตอ้งการให้ระยะบรรทดัไม่ห่างกนัมาก 
  2. การคัดลอกข้อความจากไฟล์อืน่มาไว้ในหน้าเวบ็เพจ 
  เราสามารถคดัลอกขอ้ความท่ีพิมพไ์วด้ว้ยโปรแกรมอ่ืน แลว้น ามาวางไวใ้นหน้าเวบ็เพจได ้ซ่ึงส่วนมาก
ในการท าเวบ็ไซต ์มกัจะนิยมพิมพข์อ้ความท่ีตอ้งการเตรียมไวโ้ดยใชโ้ปรแกรม Notepad แลว้เก็บบนัทึกไวเ้ป็น
แบบ Text File (มีนามสกุลเป็น txt) โดยมีวธีิการดงัน้ีคือ  

 เปิดไฟลท่ี์เก็บขอ้ความท่ีตอ้งการข้ึนมา จากนั้นระบายขอ้ความท่ีตอ้งการ  
 คลิกค าสั่ง Edit>Copy หรือกดแป้นพิมพ ์<Ctrl>+<C>  
 เปิดหนา้ของเวบ็เพจท่ีออกแบบดว้ยโปรแกรม Dreamweaver 8 จากนั้นคลิกค าสั่ง 

Edit>Paste หรือกดแป้นพิมพ ์<Ctrl>+<V>  
 ขอ้ความท่ีคดัลอกมาจะแสดงในหนา้เวบ็เพจ 
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  3. การเว้นวรรคระหว่างข้อความ 
  การใส่ขอ้ความบนหนา้เวบ็เพจนั้น ปกติแลว้โปรแกรม Dreamweaver 8 จะเวน้วรรคใหเ้พียง 1 คร้ัง
เท่านั้น แต่อยา่งไรก็ตามเราสามารถท่ีจะเวน้วรรคมากกวา่ 1 คร้ังได ้โดย กดแป้นพิมพ ์
<Ctrl>+<Shift>+<Space>  
 
การจัดรูปแบบข้อความบนหน้าเวบ็  
การจดัรูปแบบอกัษรในงานออกแบบเวบ็เพจดว้ยโปรแกรม Dreamweaver 8 สามารถท าไดด้งัน้ีคือ 

1. ระบายขอ้ความท่ีตอ้งการจดัรูปแบบอกัษร  
2. ก าหนดค่าในส่วนของพาเนล Properties  

 

 

 

 
 
การแทรกตัวอกัษรพเิศษ (Symbol)  
  1. การเพิม่ระยะเว้นวรรคระหว่างข้อความ 
 Dreamweaver 8 ก าหนดใหเ้วน้วรรคระหวา่งขอ้ความไดเ้พียง 1 ช่องเท่านั้น เม่ือตอ้งการท่ีจะใหมี้ระยะเวน้วรรค
มากข้ึน จะตอ้งใชค้  าสั่งเพื่อเพิ่มระยะการเวน้วรรค ซ่ึงท าไดด้งัน้ีคือ 

 วางเคอร์เซอร์ในต าแหน่งท่ีตอ้งการเพิ่มระยะเวน้วรรค  
 คลิกแถบ "Common" แลว้คลิกเลือกแถบ "Text"  
 จากนั้นกดแป้นพิมพ ์<Ctrl>+<Shift>+<Space Bar>  หรือคลิกเคร่ืองมือ "BR" แลว้คลิกค าสั่ง 

"Non-Breaking Space" 
  2. การแทรกสัญลกัษณ์พเิศษ 
 สัญลกัษณ์พิเศษท่ีไม่มีในแป้นพิมพ ์สามารถจะแทรกเพิ่มเติมไดจ้ากแถบ Characters โดยท าไดด้งัน้ีคือ 

 วางเคอร์เซอร์ในต าแหน่งท่ีตอ้งการแทรกสัญลกัษณ์พิเศษ  
 คลิกแถบ "Common" แลว้คลิกเลือกแถบ "Text"  
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 จากนั้นคลิกเคร่ืองมือ "BR" แลว้คลิกเลือกสัญลกัษณ์ตามตอ้งการ  
 
การใส่วนัที ่ 
การใส่วนัท่ีในหนา้เวบ็เพจ นอกจากเพื่อตอ้งการแสดงวนัท่ีแลว้ เรายงัสามารถก าหนดรูปแบบวนัท่ี พร้อมทั้ง
ก าหนดใหว้นัท่ีปรับเปล่ียนตามวนัไดอ้ตัโนมติัดว้ย โดยท าตามขั้นตอนดงัน้ีคือ  

 วางเคอร์เซอร์ในต าแหน่งท่ีตอ้งการแทรกวนัท่ี  
 คลิกแถบ "Common" บน Insert Bar  

 จากนั้นคลิกเคร่ืองมือ   จะปรากฏกรอบใหก้ าหนดรูปแบบ  
 ใหเ้ลือกรูปแบบตามท่ีตอ้งการแลว้คลิก OK  
 ถา้ตอ้งการใหว้นัท่ีปรับเปล่ียนอตัโนมติัใหค้ลิกเคร่ืองหมายถูก ท่ีหนา้ขอ้ความ Update Automatically 

on Save 
 
การใส่เส้นคั่นเนือ้หา  
1. การแทรกเส้นแบ่งเนือ้หา มีวธีิการดังนีค้ือ 

 วางเคอร์เซอร์ในต าแหน่งท่ีตอ้งการแทรกเส้น  
 คลิกเลือกแถบ "HTML" บน Insert Bar  

 จากนั้นคลิกเคร่ืองมือ  
2. การปรับแต่งสีเส้น 

 คลิกท่ีเส้นคัน่ท่ีตอ้งการปรับแต่ง  
 ก าหนดค่าในส่วนของพาเนล Properties  ซ่ึงประกอบดว้ย  

o W คือความยาวของเส้น ซ่ึงจะเลือกก าหนดเป็นแบบพิกเซล หรือ % ก็ได ้ 
o H คือความหนาของเส้น ค่าปกติจะก าหนดความหนาไวท่ี้ 3 พิกเซล  
o Align คือการจดัวางเส้น จะเลือกแบบชิดซา้ย กลาง ขวา ก็ได ้ 
o Shading คือการก าหนดให้เส้นเป็นแบบเส้นทึบหรือเส้นโปร่ง 


